[arch-dev-public] unixodbc update in testing

Pierre Schmitz pierre at archlinux.de
Sat Apr 24 14:06:17 CEST 2010

On Sat, 24 Apr 2010 13:57:35 +0200, Andreas Radke <a.radke at arcor.de>
> The versioned dep is in makedepend and won't break anything for any
> user at runtime. The old unixodbc seems to break the build so I think
> it's ok this time here. (runtime versioned deps may be questionable in
> your view, so I didn't touch your package for runtime deps)

Yes, versiond makedepns are not that bad as regular deps, but still
useless and wrong. If you think that's still questionable you should have
respond to my other mail about versioned deps. Maybe I should setup a page
about this anyway to explain things.

> And yes. It's build using gcc because the bug mentioned it broken using
> the new gcc. This shouldn't be a problem. I expect the toolchain to
> move very soon.

Of course, makes sense.

Pierre Schmitz, https://users.archlinux.de/~pierre

More information about the arch-dev-public mailing list