[arch-dev-public] iodbc Vs unixodbc, are they compatible?

Pierre Schmitz pierre at archlinux.de
Mon Jan 11 12:22:16 EST 2010

On Sun, 10 Jan 2010 17:42:06 +0100, Andrea Scarpino <andrea at archlinux.org>
> Hi DEVs,
> me and Pierre are building KDE 4.4 packages, but to provide the
> soprano virtuoso backend we need the iODBC driver that conflicts with
> unixODBC.
> The unixODBC in [extra] is required by 9 packages.
> We don't know if these two drivers are API compatible, so there is
> anyone that knows if we can replace unixodbc with iodbc?
> If they are, we could add provides=('odbc') or 'odbc-driver' to both
> Thanks

Looks like there is nor real need for a conflict. I'll push a
non-conflicting libiodbc package to kde-unstable soon.

Pierre Schmitz, https://users.archlinux.de/~pierre

More information about the arch-dev-public mailing list