[arch-dev-public] monotone requires botan < 1.9

Andrea Scarpino andrea at archlinux.org
Sat Jan 16 17:31:39 EST 2010

Hi DEVs,
monotone 0.45, that is in [extra], needs botan 1.8.x to work. It is orphan too.
So we have 3 choices now:
- add botan18 to [extra]
- move monotone to unsupported
- (bad) build monotone with botan 1.8.x and add the depence with botan<1.9

What do you suggest?

See FS#17297 for more.

Andrea `bash` Scarpino
Arch Linux Developer

More information about the arch-dev-public mailing list