[arch-dev-public] perl 5.12.3

Ángel Velásquez angvp at archlinux.org
Mon Jan 31 09:34:59 EST 2011

2011/1/27 Allan McRae <allan at archlinux.org>:

> I still do not understand why the rebuild is required?  Are there genuine
> breakages going from perl-5.12.2 to perl-5.12.3 and where are these coming
> from.  Upstream make strong statements about maintaining binary
> compatibility between minor releases, so is it something we are doing to the
> perl package that requires these?


Though some packages (dvdrip for example) will broke with this release
-my bad-, but I tested some of them and works fine, I've updated the
perl package (now is in [testing] since doesn't need a rebuild), so I
will start the signoff thread.

Angel Velásquez
angvp @ irc.freenode.net
Arch Linux Developer / Trusted User
Linux Counter: #359909

More information about the arch-dev-public mailing list