[arch-dev-public] libgcrypt 1.5.0 needs testing

Gaetan Bisson bisson at archlinux.org
Sat Jul 9 03:22:02 EDT 2011

[2011-07-08 19:08:18 +0200] Andreas Radke:
> I've switched gnutls now using the default nettle crypto backend
> instead of the not well upstream supported libgrypt backend. All test
> suite errors are gone and gnutls should work fine now.
> Give libgcrypt + gnutls/nettle good testing.

I can give a timid signoff for i686: nothing broken here.


More information about the arch-dev-public mailing list