[arch-dev-public] libgcrypt 1.5.0 needs testing

Andreas Radke a.radke at arcor.de
Fri Jul 8 13:08:18 EDT 2011

> Please give it a good test. I'm going to look into some gnutls test
> suite failures now caused by libgcrypt bump.

I've switched gnutls now using the default nettle crypto backend
instead of the not well upstream supported libgrypt backend. All test
suite errors are gone and gnutls should work fine now.

Give libgcrypt + gnutls/nettle good testing.


More information about the arch-dev-public mailing list