[arch-dev-public] WARNING: Qt 4.8 removal

Andrea Scarpino andrea at archlinux.org
Sat Nov 12 14:31:53 EST 2011

I just removed the qt package and the qtwebkit one from [testing].

You already know the reason, if you don't, see [1].
The Qt team has not a public release schedule and we cannot wait the final 
release anymore.

You can downgrade to Qt 4.7 using `pacman -Syuu`. Qtwebkit conflicts with Qt 
4.7, then we do not expect any problem here.

The packages which depend on qtwebkit have been removed too.


[1] http://mailman.archlinux.org/pipermail/arch-dev-public/2011-


More information about the arch-dev-public mailing list