[arch-dev-public] [HEADSUP] Minimum kernel version bump

Tom Gundersen teg at jklm.no
Mon Jan 2 10:07:00 EST 2012

I suggest the following news item:


Users of unofficial kernels must enable devtmpfs support

As of udev-176, we will no longer be able to boot kernels without
devtmpfs support.

The official Arch kernels (`kernel26-lts` and `linux`) have both had
devtmpfs support for a long time, so only people who compile their own
kernels are potentially affected by this change.

More information about the kernel options required by udev is
available in the udev [README](here:


Comments welcome.


More information about the arch-dev-public mailing list