[arch-dev-public] consolekit dependencies?

Tom Gundersen teg at jklm.no
Sat Oct 13 10:37:26 EDT 2012

On Sat, Oct 13, 2012 at 4:30 PM, Andrea Scarpino <andrea at archlinux.org> wrote:
> On Saturday 13 October 2012 14:19:56 Sébastien Luttringer wrote:
>> Tom build a version 0.107[1][2] of polkit which works fine with systemd.
> AFAIK this is the same polkit we have in [testing] right now.

The  version I built had a custom patch to enable CK or systemd to be
chosen at run-time. It was rejected upstream and I think it was
removed from our package. I think it would make the most sense to just
get rid of CK as mention in my previous email rather than try to make
this work downstream.


More information about the arch-dev-public mailing list