[arch-dev-public] GNOME 3.6 hits [testing]

Jan Steffens jan.steffens at gmail.com
Thu Oct 18 16:12:05 EDT 2012

Greetings fellow Archers,

GNOME 3.6 finally hits [testing].

As many packages as possible have been moved from GStreamer 0.10 to
GStreamer 1.0. Remember to install the plugins if you have trouble
playing media.
They are: gst-plugins-base gst-plugins-good gst-plugins-bad
gst-plugins-ugly gst-libav

libpangox has been split from pango and now resides in pangox-compat. This will
require rebuilds to update dependencies.

This release, as mentioned in the past, replaces ConsoleKit with
logind. As such,
you need to boot your system with systemd in order for GNOME to work properly.
This extends to polkit and NetworkManager in general, which are also
used outside

As always, please file bugs!

Have fun,

More information about the arch-dev-public mailing list