[arch-general] alsamixer doesn't work.

Jackson Robertson daedalusman at gmail.com
Sun Dec 9 02:35:55 EST 2007

Hi list,

I have had this problem for a little while now and haven't been able to find
a solution. When I run alsamixer in console I'm getting this error...
"ALSA lib control.c:874:(snd_ctl_open_conf) Cannot open shared library

alsamixer: function snd_ctl_open failed for default: No such file or
After checking the arch wiki, it said to try and reinstall the kernel, I've
tried this and it had no effect on the problem. This problem leads to me not
being able to use keytouch as keytouch uses amixer to change the volume and
amixer uses alsa, so I just get a bunch of errors when I use keytouch. Does
anybody on the list have any ideas on this? Thanks for the help.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://archlinux.org/pipermail/arch-general/attachments/20071209/c4970c90/attachment.htm>

More information about the arch-general mailing list