[arch-general] Missing man pages

Armando M. Baratti ambaratti.listas at gmail.com
Thu Feb 28 21:11:30 EST 2008

Allan McRae wrote:
> Armando M. Baratti wrote:
>> Mordechai Peller wrote:
>>> Michael Towers wrote:
>>>> Mordechai Peller wrote:
>>>>> I notice that some of the man pages are missing, including: find, 
>>>>> cat, ls, uniq, tee, and tail. They were in 
>>>>> man-pages-2.74-1-i686.pkg.tar.gz, but not 
>>>>> man-pages-2.77-1-i686.pkg.tar.gz or man-pages-2.78-1-i686.pkg.tar.gz.
>>>> I've got them (man-pages-2.78-1). Have you got the latest 
>>>> /etc/profile, with 'unset MANPATH'?
>>> Typing 'unset MANPATH' fixed it, but I don't have a file 
>>> '/etc/profile'.
>>> Thanks
>> I'm having the same behaviour as stated by Mordechai.
>> I have /etc/profile, but there is no 'unset MANPATH' in it.
>> Below are my package versions:
>> man-pages 2.78-1
>> filesystem 2007.11-6
>> My /etc/profile is attached.
>> Armando
> You probably have an /etc/profile.pacnew which you can move to 
> /etc/profile - be sure to make any additions that you have added to 
> /etc/profile in /etc/profile.pacnew before moving (hmmm, I don't think 
> you have any by the looks of the attached file).
Exactly to the point,  now it works fine.
My aditions are on /etc/profile.d directory.
Sometimes I forget to compare the .pacnew files with the ones I'm using...

Thank you very much.


More information about the arch-general mailing list