[arch-general] Problems with netcfg

James Rayner iphitus at iphitus.org
Thu Feb 26 02:38:44 EST 2009

On Thu, Feb 26, 2009 at 1:47 PM, Cristopher Thomas <clthomas at gmx.com> wrote:
> networkmanager definitely isn't controlling wireless.  I uninstalled it and
> disabled the daemon in /etc/rc.conf.
> I've tried wep, but switching to wap was the only way I could get a
> connection at all.
> Not gonna lie.  I wouldn't even know where to begin with a mac filter.  I'm
> just happy I got the router set up correctly with wap (which I though was
> wep at the time).
> I'm using the ath9k wireless driver, installed using the compat-wireless
> package.
> Not sure what kernel version I'm using.  Whatever installed when I ran
> pacman -Syu day before yesterday.  I'll have to log into my Arch partition
> to check later.
> I'm definitely using the right ESSID.  I set that router up myself.


wap is not a valid security type, try either wpa, wep or wpa-config
depending on your router configuration.


More information about the arch-general mailing list