[arch-general] [arch-dev-public] Kill old gcc versions

Biru Ionut biru.ionut at gmail.com
Sun Jun 14 14:41:35 EDT 2009

Biru Ionut wrote:
> Jan de Groot wrote:
>> On Sun, 2009-06-14 at 19:06 +0200, Thomas Bächler wrote:
>>> Can we kill gcc3 and gcc34 from extra? We used to need them for qemu, 
>>> but that's fixed, so they're useless. Objections?
>> Move it to AUR. We don't need these anymore.
> virtualbox recommendation are gcc3.3 or later except for the GCC 4.0.x 
> series). GCC 4.3.3 is recommended.
> i've tried to compile with gcc 4.4.0 and is failing.
> i suggest to move it to community because there are severals packages[1] 
> that have in makedepends gcc34.

wrong list: http://dpaste.com/55329/


More information about the arch-general mailing list