[arch-general] did my 4/10/10:pacman -Syu: destabilized e17's run command dialog??

Joe(theWordy)Philbrook jtwdyp at ttlc.net
Sun Apr 18 19:50:10 EDT 2010

It would appear that on Apr 18, Joe(theWordy)Philbrook did say:

> It would appear that on Apr 17, David C. Rankin did say:
> > On 04/16/2010 04:12 PM, Joe(theWordy)Philbrook wrote:
> > > 
> > <snip>
> > > How can I a regular "Joe user", figure out if this is an actual E17 bug
> > > or if it's an Arch specific thing???
> > 
> > 	I'll have to check my E17 install on Arch, but I just got through going through
> > fits with E17 on suse. All of a sudden, E17 virtual desktop management and the
> > pager went nuts.
> > <snip>
> > Wiping out my ~/.e directory and restarting with the default black &
> > white theme cured it. After the restart and forced rebuild of the default
> > configuration, I could reconfigure E17 exactly the way I had it before and it
> > worked just fine. If you haven't tried it, it might be worth a shot.
> I'll have to test if restoring the prev version of .e will fix it. After
> all the only thing I'd lose is the updated keybinding assigning Alt+F2 to
> xfrun4 instead of the e17 run prompt... Then I suppose (given I can still
> restore the .e dir if it doesn't help) I could let e17 build me a new
> default .e ... I'll let you know how it pans out in a day or two.

Nah, neither restoring the old .e nor wiping it out and starting with
a default worked. Good thing I've got a work around. The enlightenment
users list says this currently works properly and suggests I use
svn... <sigh>

Well at least I've got a work around. (xfrun4 isn't a bad tool...)

|   ---   ___
|   <0>   <->     Joe (theWordy) Philbrook
|       ^              J(tWdy)P
|    ~\___/~      <<jtwdyp at ttlc.net>>

More information about the arch-general mailing list