[arch-general] Cannot boot since latest -Syu

"Jérôme M. Berger" jeberger at free.fr
Sat Apr 7 03:22:15 EDT 2012


	Since yesterday's upgrade, I cannot boot using the "normal" image.
The fallback image still works. The issue is that my RAID arrays are
not recognized.

	I have checked that the mdadm hook is still present in

	I have tried re-running mkinitcpio -p linux -> no change.

	I have tried downgrading mkinitcpio to the previous version ->
mkinitcpio complains about a missing file:
/lib/modprobe.d/usb-load-ehci-first.conf then neither image works.

	I have tried downgrading the kernel -> no change.

	Is there something that I need to change in my configuration or
should I file a bug?

mailto:jeberger at free.fr
Jabber: jeberger at jabber.fr

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://mailman.archlinux.org/pipermail/arch-general/attachments/20120407/a9902bba/attachment.asc>

More information about the arch-general mailing list