[arch-general] Cannot boot since latest -Syu

Jochen Maes (Gcool) gcool.be at gmail.com
Sat Apr 7 03:50:25 EDT 2012

Have you also upgraded the mkinitcpio package to 0.8.6 (see
https://bugs.archlinux.org/task/29229 for details on why)?

Also, consider using the mdadm_udev hook.

2012/4/7, "Jérôme M. Berger" <jeberger at free.fr>:
> 	Hi,
> 	Since yesterday's upgrade, I cannot boot using the "normal" image.
> The fallback image still works. The issue is that my RAID arrays are
> not recognized.
> 	I have checked that the mdadm hook is still present in
> /etc/mkinitcpio.conf
> 	I have tried re-running mkinitcpio -p linux -> no change.
> 	I have tried downgrading mkinitcpio to the previous version ->
> mkinitcpio complains about a missing file:
> /lib/modprobe.d/usb-load-ehci-first.conf then neither image works.
> 	I have tried downgrading the kernel -> no change.
> 	Is there something that I need to change in my configuration or
> should I file a bug?
> 	Thanks,
> 		Jerome
> --
> mailto:jeberger at free.fr
> http://jeberger.free.fr
> Jabber: jeberger at jabber.fr

More information about the arch-general mailing list