[arch-general] Cannot boot since latest -Syu

"Jérôme M. Berger" jeberger at free.fr
Sat Apr 7 04:59:27 EDT 2012

	Thanks for your reply,

Jochen Maes (Gcool) wrote:
> Have you also upgraded the mkinitcpio package to 0.8.6 (see
> https://bugs.archlinux.org/task/29229 for details on why)?
	Yes, mkinitcpio is at 0.8.6-2. I only tried downgrading to see if
that solved my RAID problem, but it makes it worse.

> Also, consider using the mdadm_udev hook.
	Is that in addition to or instead of the mdadm hook? "mkinitcpio -H
mdadm_udev" does not give much information.


> 2012/4/7, "Jérôme M. Berger" <jeberger at free.fr>:
>> 	Hi,
>> 	Since yesterday's upgrade, I cannot boot using the "normal" image.
>> The fallback image still works. The issue is that my RAID arrays are
>> not recognized.
>> 	I have checked that the mdadm hook is still present in
>> /etc/mkinitcpio.conf
>> 	I have tried re-running mkinitcpio -p linux -> no change.
>> 	I have tried downgrading mkinitcpio to the previous version ->
>> mkinitcpio complains about a missing file:
>> /lib/modprobe.d/usb-load-ehci-first.conf then neither image works.
>> 	I have tried downgrading the kernel -> no change.
>> 	Is there something that I need to change in my configuration or
>> should I file a bug?
>> 	Thanks,
>> 		Jerome
>> --
>> mailto:jeberger at free.fr
>> http://jeberger.free.fr
>> Jabber: jeberger at jabber.fr

mailto:jeberger at free.fr
Jabber: jeberger at jabber.fr

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://mailman.archlinux.org/pipermail/arch-general/attachments/20120407/00712ea3/attachment-0001.asc>

More information about the arch-general mailing list