[arch-general] Can't suspend or hibernate

Brock York twunknown at gmail.com
Wed Jul 4 02:03:12 EDT 2012

That's interesting. In my case when I try and suspend the screen goes blank
but the fans and hdds stay running the keyboard lights are still on but
accept no input. I then have to do the same and pull the power out. Then it
will boot but complains about no hibernate image if I hibernated it. I've
removed all hardware that's not necessary to see if that's the problem next
guess will be the gfx card but I have no inbuilt card.
On Jun 29, 2012 7:48 PM, "Sébastien le Preste de Vauban" <
ulpianosonsi at gmail.com> wrote:

> El 27/06/12 04:37, Brock York escribió:
>> Hey
>> I haven't been able to suspend my desktop for about 6 months now. I'm not
>> sure what has caused it.
>> I haven't had any hardware changes and even a reload hasn't fixed the
>> problem.
>> I've tried reading the wiki on suspending and run some tests using
>> pm-suspend.
>> It suspends processes fine according to the guide I was following, but it
>> seems to get stuck at suspending hardware.
>> I tried disabling as many modules as possible to then get it to suspend
>> but
>> still no luck.
>> Is anyone else having this problem or has anyone fixed this problem?
>> Regards Brock
>>  I can suspend and hibernate but my computer can't boot after a /sudo
> pm-hibernate/. Not sure why, anyway If I unplug it from the power source
> for a couple of seconds,  then it will boot again almost normally
> (sometimes I get a message like /cpu frequency error/ from the bios,
> strangely nothing seems wrong when looking at the bios settings). Maybe the
> hibernating process sets the computer in some bad state.

More information about the arch-general mailing list