[arch-general] Can't suspend or hibernate

Sébastien le Preste de Vauban ulpianosonsi at gmail.com
Fri Jun 29 07:48:00 EDT 2012

El 27/06/12 04:37, Brock York escribió:
> Hey
> I haven't been able to suspend my desktop for about 6 months now. I'm not
> sure what has caused it.
> I haven't had any hardware changes and even a reload hasn't fixed the
> problem.
> I've tried reading the wiki on suspending and run some tests using
> pm-suspend.
> It suspends processes fine according to the guide I was following, but it
> seems to get stuck at suspending hardware.
> I tried disabling as many modules as possible to then get it to suspend but
> still no luck.
> Is anyone else having this problem or has anyone fixed this problem?
> Regards Brock
I can suspend and hibernate but my computer can't boot after a /sudo 
pm-hibernate/. Not sure why, anyway If I unplug it from the power source 
for a couple of seconds,  then it will boot again almost normally 
(sometimes I get a message like /cpu frequency error/ from the bios, 
strangely nothing seems wrong when looking at the bios settings). Maybe 
the hibernating process sets the computer in some bad state.

More information about the arch-general mailing list