[arch-general] Error I trying update "pacman -Syu"

Karol Blazewicz karol.blazewicz at gmail.com
Tue Feb 25 16:01:36 EST 2014

On Tue, Feb 25, 2014 at 9:56 PM, Bigby James <anoknusa at gmail.com> wrote:
> On Tue, Feb 25, 2014 at 09:36:54PM +0100, Maykel Franco wrote:
>> error: failed to prepare transaction (could not satisfy dependencies)
>> :: haskell-haskeline: requires haskell-terminfo=
> The package "haskell-haskeline" depends on an earlier version of the package
> "haskell-terminfo" than the one currently available in [community]. I just tried
> installing the former as a test, and got the same error you did. Chances are the
> Trusted User responsible for haskell-haskeline hasn't yet updated the package
> yet; I would suggest waiting a day or so and trying again or, if
> haskell-haskeline isn't vitally important, uninstalling it and updating your
> system. You could then try to reinstall the package later.

[haskell-core] unofficial repo has haskell-haskeline which
doesn't depend on haskell-terminfo.

More information about the arch-general mailing list