[arch-general] KDE Issue

Tomasz Kramkowski tk at kyriasis.com
Wed May 7 16:23:55 EDT 2014

On Wed, May 07, 2014 at 08:01:01AM -0400, Hunter Jozwiak wrote:
> Hi all. I tried to install KDE for testing accessibility with Orca. However,
> a friend of mine told me that the only icon that shows up is a hard drive,
> and it sits at this icon forever and won't load. What could be going wrong?
> Nothing on the forums shows information on this issue.

I can never remember the name of that thing, but I'm guessing that is
simply a session choosing screen(?).

Have you tried asking him to [double]click on the icon? If that doesn't
solve the "problem" then I don't know what will.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 490 bytes
Desc: not available
URL: <http://mailman.archlinux.org/pipermail/arch-general/attachments/20140507/5596f78a/attachment.asc>

More information about the arch-general mailing list