[arch-general] KDE Issue

LoneVVolf lonewolf at xs4all.nl
Thu May 8 07:59:13 EDT 2014

On 07-05-14 22:23, Tomasz Kramkowski wrote:
> On Wed, May 07, 2014 at 08:01:01AM -0400, Hunter Jozwiak wrote:
>> Hi all. I tried to install KDE for testing accessibility with Orca. However,
>> a friend of mine told me that the only icon that shows up is a hard drive,
>> and it sits at this icon forever and won't load. What could be going wrong?
>> Nothing on the forums shows information on this issue.
> I can never remember the name of that thing, but I'm guessing that is
> simply a session choosing screen(?).
> Have you tried asking him to [double]click on the icon? If that doesn't
> solve the "problem" then I don't know what will.

If i remember correctly during startup of KDE it shows 4 or 5 icons 
representing the stage of the it's startup.
The first one is a hard drive icon, second has to do with adding devices 
i think.

if the icon you got is indeed that harddrive icon, something is worng 
with the setup of KDE.
try creating a new testuser and start kde logged in as the testuser.

If KDE also doesn't start for the new testuser, then something is wrong 
with the kde installation.

More information about the arch-general mailing list