[arch-general] Missing fonts in KeePass

Sadika Sumanapala sadikahs at gmail.com
Sun Jan 18 12:46:14 UTC 2015

Today I figure out the problem. I cause by the Sinhala language font
(ttf-lklug). when I uninstall that font everything works fine. But the
problem is I need to keep that font. So is there way to solve this problem?
(something like chaining the order of fonts to make Sinhala font low
priority. )

On Wed, Dec 24, 2014 at 10:48 PM, "P. A. López-Valencia" <
vorbote at outlook.com> wrote:

> On 24/12/14 09:15, Sadika Sumanapala wrote:
>>   > Ahh. Yes, that will happen because chromium based browsers use an
>> internal (and older) fontconfig. A shame really. The other alternative is
>> to replace the files:
>>   > 30-metric-aliases.conf
>>   > 45-latin.conf
>>   > 60-latin.conf
>>   > in /etc/fonts/conf.avail with copies from fontconfig's git repo trunk.
>> I'm attaching them here too.
>> I tried with the attached files but it did not resolve the issue. After
>> that I tried those files with previous 3 methods but no luck.
>> Anyway thank you for your help
> Now that's strange. It works here. I don't use ttf-ms-fonts nor
> ttf-liberation in this system, rather I use a set of OTF versions of the
> gsfonts I converted myself with AFDKO and those configuration files. You
> also mentioned previously that using ttf-ms-fonts did not fix the issue
> either. This is a bug that you should report upstream.
> Happy Holidays.
> --
> Pedro Alejandro López-Valencia
> http://about.me/palopezv/

*Sadika Sumanapala*

*Mobile:* +94 77 59 29 123
*E-Mail:*  sadikahs at gmail.com

More information about the arch-general mailing list