[arch-general] NFS server broke after reboot - *urgent* need help

Genes Lists lists at sapience.com
Sat Jan 31 21:32:43 UTC 2015

On 01/31/2015 04:28 PM, Bardur Arantsson wrote:
> On 01/31/2015 10:14 PM, Genes Lists wrote:

    This was original thread:

   So I tried the same commands - specifically:

systemctl restart proc-fs-nfsd.mount

systemctl restart rpcbind
systemctl restart nfs-mountd.service
systemctl restart rpc-statd.service
systemctl restart nfs-idmapd.service
systemctl restart rpc-svcgssd.service
systemctl restart rpc-statd-notify.service
systemctl restart nfs-mountd
systemctl restart rpc-gssd.service rpc-svcgssd.service

rpc-statd still does not start but now .. it failes with
rpc-statd.service start operation timed out. Terminating.

After 5 mins i tried nfs-server
which now starts ... rpc-statd is still not running.

And the server is once again serving NFS.

This is a real mess ... eeeek!!

At last NFS server is up now ... but yikes I need help so this starts by 
itself again.


More information about the arch-general mailing list