[arch-general] Thinkpad 770 - Init exists but couldn't execute it (error -26)

Serge Hooge cuznez at gmail.com
Mon Apr 11 22:01:10 UTC 2016

Alright, I'll tackle those one-by-one.

Jens Adam <jra at byte.cx> wrote:
> ... to get the most obvious question out of the way:
> What's the exact processor type?
> And do other i686-type distributions work okay?
It's a Pentium II, i686-compatible. I've seen multiple reports of
various distros working a-okay on it, including Arch.

Might consider swapping it out for something better later on.
Haven't tried other distros yet.

Guus Snijders <gsnijders at gmail.com> wrote:
> Probably a stupid question, but have you checked the integrity of the
> disc? If you still have it (or can find it), try the md5sum/sha-1sum
> of the iso, or, failing that, try mounting the cd and then copying
> files off it. If there are errors and/or unreadable files, any OS will
> complain loudly (though Windows will mostly complain in it's
> journal^weventlog).
I verified the ISO after I wrote it, so the CD should be okay.

> Also, try testing the RAM with something like memtest. It's not
> uncommon for older laptops to have failing dimms...
I thought about it and it passed fine before. I ran it again and it
returned full of errors on every land, so looks like it is indeed a
failing memory.

I guess I'll order some new DIMMs and see how it goes.

Thanks for the help!
Serge Hooge

()  ascii ribbon campaign - against HTML e-mail 
/\                        - against proprietary attachments
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 181 bytes
Desc: OpenPGP digital signature
URL: <https://lists.archlinux.org/pipermail/arch-general/attachments/20160411/841d3328/attachment.asc>

More information about the arch-general mailing list