[arch-general] SOLVED Re: Boot SuperMicro H8QM8-2 w/4 Opteron 8360 - hangs on boot of install media

David C. Rankin drankinatty at suddenlinkmail.com
Tue Mar 1 04:24:05 UTC 2016

On 02/29/2016 07:59 PM, David C. Rankin wrote:
> I'll keep playing with it. I've been through the BIOS (there are about 50
> settings for RAM/ECC alone, most have 'Auto' setting). I'll double-check there
> as well. The box was apparently working fine before it came to me (I don't know
> how long ago the 'working fine' was through)

Well, it was 2 things, so in case there are others that run into this.

 1) 2nd set of 20 sticks of RAM was just junk. Same HP part no., but Puerto Rico
made, the machine will not boot on this RAM. Original 8 sticks work fine.

2) I am an idiot. The Advanced -> Boot -> OS Type settings on this server are
the reverse of a desktop BIOS. Generally, the OS Type setting is [Windows |
Other], I left the setting as "Other". However a closer inspection of the
setting is [Other | Linux], flipping to "Linux" solved the issue here. The
"Other" is for a hypervisor, such as vmware exsi.

All 16 cores found fine. Thanks for the help.

David C. Rankin, J.D.,P.E.

More information about the arch-general mailing list