[arch-general] HDMI Output died over night

Justin Capella justincapella at gmail.com
Tue Jun 25 23:18:35 UTC 2019

Does the display work at startup? Like does it POST and do you have a boot
loader? Do you have another device that you could use to check that the
cable and monitor are not the issue? What graphics card are you using and
which driver? And change to kernel or initrd?

Awhile ago I believe xf86 video intel was deprecated in favor of mode
setting. Are you using UEFI? There is an IRC channel on freenode btw

On Tue, Jun 25, 2019, 4:08 PM Florian Wehner <florian at whnr.de> wrote:

> Hi!
> I wasn’t able to get my HDMI output running on my Lenovo X1 Carbon 6th gen
> today. I run gnome on Wayland. It has been working fine for the last few
> days but completely dead today.
> Symptom: The external display detects that an HDMI cable is connected (via
> ground?) but there is no signal.
> Here’s what I tried:
> Switch from wayland to Xorg
> Swapping cables / monitors
> Rebooting (with and without hdmi cable or power)
> Setting the boot display to HDMI (no influence)
> Looking at xrandr => Not connected
> Any ideas? Thanks,
> Flo

More information about the arch-general mailing list