[arch-general] HDMI Output died over night

Ralf Mardorf silver.bullet at zoho.com
Wed Jun 26 00:03:52 UTC 2019

On Tue, 25 Jun 2019 19:07:56 -0400, Florian Wehner wrote:
>I wasn’t able to get my HDMI output running on my Lenovo X1 Carbon 6th
>gen today. I run gnome on Wayland. It has been working fine for the
>last few days but completely dead today.

Did an update affect anything?
I'm using
  Driver "intel"
However, the "Multihead" Wiki,
https://wiki.archlinux.org/index.php/Multihead, refers to "Related
articles" for non-Intel.

>Symptom: The external display detects that an HDMI cable is connected
>(via ground?) but there is no signal.

Maybe no signal, but perhaps just +5 V,

>Here’s what I tried:
>Switch from wayland to Xorg
>Looking at xrandr => Not connected

But xrandr shows one or more disconnected HDMI ports?

$ xrandr | grep -i hdmi
HDMI1 disconnected primary (normal left inverted right x axis y axis)
HDMI2 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 530mm x 300mm

More information about the arch-general mailing list