[arch-general] Arch Linux USB stick won't boot

steve at vwebr.net steve at vwebr.net
Thu Mar 21 21:56:28 UTC 2019

Hello everyone, 

I tried installing archlinux-2019.03.01-x86_64.iso onto my Intel Compute
Stick STCK1A8LFC, but got this at the very beginning when I tried
booting a USB stick created by Rufus. 

https://imgur.com/a/nEjA248  <-- See picture at this link 

I did not experience the lack of booting the USB stick with any other
distros I tried (about 6-7 others). They all booted fine and were
created in Rufus the same way. 

BIOS setting is the same as others as well...UEFI shell disabled (that
is a must), USB boot enabled, and Secure Boot disabled. There is no
Legacy Boot/CSM option. Stuck on UEFI. 

See picture attached for what happens when I try to boot from the USB
stick I created. 




Screenshot of creation of Rufus USB stick (exact same method as others I
did which all booted fine): 

https://imgur.com/a/AB11PSP  <-- See picture at this link 

Thanks for any help you can provide. 

Steve Sybesma
Brighton, CO USA

More information about the arch-general mailing list