[arch-general] root login @ console

Jack Frost mustardoncheese at gmail.com
Sat Nov 14 02:49:51 UTC 2020

Thanks for the tip.  There were no pam.d/ files that had pam_tally and
now pacnew files.  I am digging through pam man pages to see if I can
figure it out.  Someone had to disable root access.  I commented out
pam_securetty.so in all the files but still no luck.


On Fri, Nov 13, 2020 at 5:04 PM SET via arch-general
<arch-general at archlinux.org> wrote:
> Le vendredi 13 novembre 2020 17:06:08 CET Jack Frost via arch-general a écrit
> :
> > So I foo-bared my /home partition, no big deal, done it before, and I
> >...
> Had a somehow similar problem yesterday.
> After removing all lines with 'pam_tally' in /etc/pam.d/login via ssh
> (fortunately worked), I could login as root at console. This module is
> reportedly deprecated.
> If there's a login.pacnew file, just replace the current login file with the
> pacnew one, unless you have custom settings in your login file.
> Regards.

More information about the arch-general mailing list