[arch-multilib] Renaming flashplugin

Thomas Bächler thomas at archlinux.org
Sun Oct 24 05:38:09 EDT 2010

Am 24.10.2010 11:00, schrieb Pierre Schmitz:
> Hi all,
> what do you think about renaming flashplugin to lib32-flashplugin? This
> would be consistent with the other packages names and would enable us to
> provide the x86_64 version as flashplugin.
> Greetings,
> Pierre

In my mind, there is the following game plan:

1) Wait until the "square" flashplayer becomes a stable release.
2) Rename multilib/flashplugin to multilib/flashplugin-nspluginwrapper
3) Provide the native plugin as "flashplugin"

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 262 bytes
Desc: OpenPGP digital signature
URL: <http://mailman.archlinux.org/pipermail/arch-multilib/attachments/20101024/123d43ae/attachment.bin>

More information about the arch-multilib mailing list