[arch-multilib] Renaming flashplugin

Pierre Schmitz pierre at archlinux.de
Sun Oct 24 05:51:26 EDT 2010

On Sun, 24 Oct 2010 11:38:09 +0200, Thomas Bächler
<thomas at archlinux.org> wrote:
> Am 24.10.2010 11:00, schrieb Pierre Schmitz:
>> Hi all,
>> what do you think about renaming flashplugin to lib32-flashplugin? This
>> would be consistent with the other packages names and would enable us to
>> provide the x86_64 version as flashplugin.
>> Greetings,
>> Pierre
> In my mind, there is the following game plan:
> 1) Wait until the "square" flashplayer becomes a stable release.
> 2) Rename multilib/flashplugin to multilib/flashplugin-nspluginwrapper
> 3) Provide the native plugin as "flashplugin"

That's what I wanted to say. Not moving in the prerelease now, but
preparing it with renaming the nspluginwrapper package. Btw: if you surf
to the http://get.adobe.com/de/flashplayer/ it already recommends the
prerelease for x86_64. Let's hope they keep supporting it for now.

Pierre Schmitz, https://users.archlinux.de/~pierre

More information about the arch-multilib mailing list