[arch-releng] Errors with "AIF" in (daily) releng iso's ?

Richard N bsdsolarux at gmail.com
Tue Mar 20 12:26:01 EDT 2012

Hi, and thanks for repy.

With "aif -p interactive" as per /arch/setup. the error ("ERROR:
ask_checklist..."), came right near the start.
With "aif -p automatic -c /myscript"  the error ("...ask_checklist...", as
well as the "FATAL: Module aes-586 not found...") came near the start as
 with the "Fatal Module...." error coming right after.
 Sorry I couldn't be more detailed at this time.
I also tried this on 2 different PC's and still got the same errors.

I used "archlinux-2012.03.17_04-00-01-core-x86_64.iso"
I downloaded it and burnt it on a USB-stick with "dd if=...iso of=/dev/sdc.
 I also tried it via CD/DVD.

Well,, I'll try the "latest" daily ones, one more time,
I basically just followed the readmes's for those.
 I do NOT use the arcglinux-*-i686.iso" versions at all, so maybe this is a
problem with "x86_64", and the "dual's" ?


On Sun, Mar 18, 2012 at 10:58 AM, Dieter Plaetinck <dieter at plaetinck.be>wrote:

> On Sat, 17 Mar 2012 16:17:03 -0400
> Richard N <bsdsolarux at gmail.com> wrote:
> > Hello all,
> >
> >  I recently tried an "aif -p interactive" on some of the latest
> netinstall
> > images from http://releng.archlinux.org/isos/, and I get an error:
> >
> > "ERROR: ask_checklist makes only sense if you specify at least 1 thing
> > (tag,item and ON/OFF switch)"
> >
> > Also, if I try with the "aif -p automatic ...." it spews out the same
> > errors along with "FATAL: Module aes-586 not found..." ?
> >  I also built a successful build of netinstall using the "archiso" build
> > scripts, but with the same errors/results as above, when attemping to use
> > "AIF" ?
> >
> >  Are these errors due to some src's that aif needs on these newer
> > kernels/images/builds/installs that may be out of date ?
> >
> > Thanks ahead.
> > Rick.
> "on *some of* the latest netinstinstall images" ?
> when exactly do you get these errors?
> I tried automatic and interactive with
> archlinux-2012.03.18_04-00-01-netinstall-i686.iso
> and I don't get these errors when invoking aif.
---> oh ok, well could this be an "x86_64" problem ?

More information about the arch-releng mailing list