[arch-releng] Errors with "AIF" in (daily) releng iso's ?

Dieter Plaetinck dieter at plaetinck.be
Sun Mar 18 10:58:05 EDT 2012

On Sat, 17 Mar 2012 16:17:03 -0400
Richard N <bsdsolarux at gmail.com> wrote:

> Hello all,
>  I recently tried an "aif -p interactive" on some of the latest netinstall
> images from http://releng.archlinux.org/isos/, and I get an error:
> "ERROR: ask_checklist makes only sense if you specify at least 1 thing
> (tag,item and ON/OFF switch)"
> Also, if I try with the "aif -p automatic ...." it spews out the same
> errors along with "FATAL: Module aes-586 not found..." ?
>  I also built a successful build of netinstall using the "archiso" build
> scripts, but with the same errors/results as above, when attemping to use
> "AIF" ?
>  Are these errors due to some src's that aif needs on these newer
> kernels/images/builds/installs that may be out of date ?
> Thanks ahead.
> Rick.

"on *some of* the latest netinstinstall images" ?

when exactly do you get these errors?

I tried automatic and interactive with archlinux-2012.03.18_04-00-01-netinstall-i686.iso
and I don't get these errors when invoking aif.

More information about the arch-releng mailing list