[arch-releng] Trouble with EFI booting

Gerardo Exequiel Pozzi vmlinuz386 at gmail.com
Tue May 17 14:30:47 UTC 2016

On 05/17/16 09:49, Christian Hesse wrote:
> Christian Hesse <list at eworm.de> on Mon, 2016/05/16 19:39:
>> I used to test my builds with Virtualbox and it worked just fine for me. The
>> official ISO image 2016-05-01 boots without issue, same for an image I built
>> on 2016-05-11 at 10 am.
>> It fails since one day later, so anything changed between 2016-05-11 at 10
>> am and 2016-05-12 late afternoon.
> Uh, it was Virtualbox's virtual media association that broke... Actually I
> tried to boot a VM that had no valid media inserted in its drive.
> So sorry for the noise...


Yes, also ignore me, when I made this test, Linux version was set on
32-bit, haha :)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 473 bytes
Desc: OpenPGP digital signature
URL: <https://lists.archlinux.org/pipermail/arch-releng/attachments/20160517/4e29da5f/attachment.asc>

More information about the arch-releng mailing list