[arch-releng] Trouble with EFI booting

Christian Hesse list at eworm.de
Tue May 17 12:49:50 UTC 2016

Christian Hesse <list at eworm.de> on Mon, 2016/05/16 19:39:
> I used to test my builds with Virtualbox and it worked just fine for me. The
> official ISO image 2016-05-01 boots without issue, same for an image I built
> on 2016-05-11 at 10 am.
> It fails since one day later, so anything changed between 2016-05-11 at 10
> am and 2016-05-12 late afternoon.

Uh, it was Virtualbox's virtual media association that broke... Actually I
tried to boot a VM that had no valid media inserted in its drive.

So sorry for the noise...
main(a){char*c=/*    Schoene Gruesse                         */"B?IJj;MEH"
"CX:;",b;for(a/*    Best regards             my address:    */=0;b=c[a++];)
putchar(b-1/(/*    Chris            cc -ox -xc - && ./x    */b/42*2-3)*42);}
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 473 bytes
Desc: OpenPGP digital signature
URL: <https://lists.archlinux.org/pipermail/arch-releng/attachments/20160517/c9ada30c/attachment.asc>

More information about the arch-releng mailing list