[aur-general] whoops

Jason Tarbet nochternus at gmail.com
Fri Apr 25 10:01:52 EDT 2008

After renaming the package to the recommended zaptel.tar.gz I am getting the
same error.  Is it a problem with the interface, or could the permissions
gotten b0rked for that subdirectory structure?

I did have success with my asterisk package which makes me wonder if it is
just as I stated above... could be that there is a glitch in the way aur is
handling that stuff, or maybe some how I got taken off as the maintainer?
Although originally that yielded a 'you do not have sufficient privileges to
overwrite that package" so I don't think that is the case either.

just spit-balling without any real knowledge of how it's all setup on the

On Thu, Apr 17, 2008 at 6:40 PM, Loui <louipc.ist at gmail.com> wrote:

> On Thu, 17 Apr 2008 16:51:36 -0400
> "Jason Tarbet" <nochternus at gmail.com> wrote:
> > So I've been having an issue with uploading only one of my packages, the
> > others seem to be fine.  I have(had) the zaptel package and for several
> > weeks now have been trying to update the package with the newest version
> > (kept getting a failure to create the directory error.  Today I tried
> what
> > somebody on flyspray (or the mailing list, I forget) had suggested, which
> > was to delete the package and try to re-upload.  Well, that yielded same
> > results and now there is no package to even comment on.
> >
> > Once the package is deleted, is it gone forever, or are their little bits
> of
> > information left about it?  I don't care about votes or anything, there
> were
> > only 5 anyway, I just want to know if we could figure out why even with
> the
> > package gone there was an error about creating the directory.
> Some information is saved in the database as well as the AUR filesystem.
> See:
> http://aur.archlinux.org/packages/zaptel/
> Try renaming your tarball to just zaptel.tar.gz and let us know what
> happens. I have a slight hunch on what might be causing this bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://archlinux.org/pipermail/aur-general/attachments/20080425/97ee5cf4/attachment.htm>

More information about the aur-general mailing list