[aur-general] Should {libwebkit,libsoup}-newest be deleted

Ronald van Haren pressh at gmail.com
Tue Oct 13 17:56:00 EDT 2009

On Tue, Oct 13, 2009 at 11:15 PM, <Nezmer at allurelinux.org> wrote:

> hi,
> As you might already know , webkit-gtk and its dependency libsoup are
> always under heavy development . I added {libwebkit,libsoup}-newest
> PKGBUILDS to the AUR because libwebkit releases started to depend on
> development releases from libsoup(2.27.x) .
> With gnome 2.28.x entering extra , the *-newest packages provide the
> same versions available in the official repos.
> Should I ask for the deletion of those packages ? Or keep them around in
> case webkit starts to depend on libsoup 2.29.x ?

As the odd releases indicate development versions how about calling it
-unstable instead of -newest? That way you can just jump from .27 to .29. It
probably doesn't take long before 2.29.1 is released.


More information about the aur-general mailing list