[aur-general] I can't upgrade my package

Juan Martínez mratmartinez at anche.no
Sat Oct 1 17:42:22 UTC 2016

Hello aur-general! And first of all, i'm sorry

I'm sorry because maybe you actually talked about this and i didn't
looked at it because i'm lazy and deleted some e-mails without reading

I have a package in AUR (with-git).
And i want to update it because it had an error and also it's a good
moment to update the version number.

I did the changes, git add, git commit, but when it's git push time:
	invalid command: git
	Try `ssh aur at aur.archlinux.org help` for a list of commands.
	fatal: Could not read from remote repository.

	Please make sure you have the correct access rights
	and the repository exists.

So i cloned again the repository using the ssh did all the changes
again, tried it again and I got the same error.

Then i did ssh aur at aur.archlinux.org list-repos:

So, it seems it's okay.
And when i use :
ssh aur at aur.archlinux.org git-upload-pack
It just take more than 20 minutes until i kill it because it can't take
that long.

git remote --verbose:
	origin	ssh://aur@aur.archlinux.org/with-git.git (fetch)
	origin	ssh://aur@aur.archlinux.org/with-git.git (push)

cat .ssh/config:
	Host aur.archlinux.org
	  IdentityFile ~/.ssh/aur
	  User aur

I just surrendered at that moment because, well, it was 5:45 am and i
thought "Damn, i'll ask in the mailing list". So, that's why i'm
writing here.
Maybe my question is silly, and i'm sorry but i just don't know what
i'm doing wrong.

(Sorry for my english too)

Juan Martínez <mratmartinez at anche.no>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 473 bytes
Desc: This is a digitally signed message part
URL: <https://lists.archlinux.org/pipermail/aur-general/attachments/20161001/cfe5e707/attachment.asc>

More information about the aur-general mailing list