[pacman-dev] Bug #5775

Aaron Griffin aaronmgriffin at gmail.com
Thu Feb 8 03:43:44 EST 2007

On 2/8/07, Roman Kyrylych <roman.kyrylych at gmail.com> wrote:
> 2007/2/8, Dan McGee <dpmcgee at gmail.com>:
> > On 2/6/07, Roman Kyrylych <roman.kyrylych at gmail.com> wrote:
> > > 2007/2/6, Roman Kyrylych <roman.kyrylych at gmail.com>:
> > > > Bug #5775 is not fixed!
> > > > Sad, but true. :(
> >
> > Roman, I don't know what it is, but I just did a clean install of Arch
> > in Qemu and could not duplicate your bug. Everything worked fine for
> > me. I don't know why on earth this would be a one-time bug and only in
> > your vmware installation, but I don't know what we can do about it if
> > it isn't duplicatable.
> Can I send you my huge vmware file? ;)
> I will try to reproduce it again with xorg-res-utils-1.0.3-1.
> Please reproduce all steps as I did and then diff my debug output with
> your. I'ms sure there must be some differences.
> Also note, that I saw this bug first on real machine, and was able to
> reproduce it clearly.
> I can reproduce it in virtualbox (which is based on qemu) too.
> It is clearly not one-time bug.
> Even if it's magically fixed with new versions of something except
> pacman - there's no evidence that this won't happen again. :(

Which version of pacman are you trying this with?  Dan, cactus, and
myself all tried it with the most recent version. And got nothing.

More information about the pacman-dev mailing list