[pacman-dev] [patch] Clarify naming of alpm_list_is_in and alpm_list_is_strin

Aaron Griffin aaronmgriffin at gmail.com
Mon Jan 29 11:28:28 EST 2007

On 1/29/07, Dan McGee <dpmcgee at gmail.com> wrote:
> Discussed on IRC for a bit, this makes the following changes for clarity:
>     alpm_list_is_in    --> alpm_list_find
>     alpm_list_is_strin --> alpm_list_find_str
> Signed-off-by: Dan McGee <dpmcgee at gmail.com>

You know, while you're at it, it might be worthwhile to fix the params
of these functions too.  They're the only ones in all the list
functions that don't accept the list they are operating on as the
first parameter

More information about the pacman-dev mailing list