[pacman-dev] Grammar bug in output

Xilon xilonmu at gmail.com
Mon Mar 19 04:57:09 EDT 2007

Trying to udpate the system I noticud this little bug:

:: Starting full system upgrade...
warning: apr-util: forcing upgrade to version 1.2.8-2
warning: dmenu: local (2.6-1) is newer than extra (2.2-1)
resolving dependencies... done.
error: failed to prepare transaction (could not satisfy dependencies)
:: mpd is required by flac=1.1.2

It says that flac depends on mpd, while it is mpd that depends on flac.

pacman -Qi flac
Required By    : libsndfile  graveman  mpd
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://archlinux.org/pipermail/pacman-dev/attachments/20070319/a2c1f08a/attachment.htm>

More information about the pacman-dev mailing list