[pacman-dev] Grammar bug in output

Dan McGee dpmcgee at gmail.com
Mon Mar 19 08:41:45 EDT 2007

On 3/19/07, Xilon <xilonmu at gmail.com> wrote:
> Trying to udpate the system I noticud this little bug:
> :: Starting full system upgrade...
> warning: apr-util: forcing upgrade to version 1.2.8-2
> warning: dmenu: local (2.6-1) is newer than extra (2.2-1)
> resolving dependencies... done.
> error: failed to prepare transaction (could not satisfy dependencies)
> :: mpd is required by flac=1.1.2
> It says that flac depends on mpd, while it is mpd that depends on flac.
> pacman -Qi flac
> <snip>
> Required By    : libsndfile  graveman  mpd

This was noticed by a few people yesterday, and should be fixed in
CVS. Thanks for reporting though.


More information about the pacman-dev mailing list