[pacman-dev] [PATCH] New -Ru option
vmiklos at frugalware.org
Wed Oct 31 19:51:53 EDT 2007
On Wed, Oct 31, 2007 at 08:39:05AM -0500, Dan McGee <dpmcgee at gmail.com> wrote:
> Aaron- I guess I'm with Nagy here in that I don't know a much better
> name than "inducer" for what he is trying to do. Obviously comments in
> the code clarifying exactly what this means would be great, but can
> you think of a better variable name for "package that caused something
> to be removed"?
afaik inducer is not an English word nor an abbreviation. "indicator"
of course still does not express the "package that caused something to
be removed" but at least is an English word ;)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 189 bytes
Desc: not available
More information about the pacman-dev