[pacman-dev] [PATCH] New -Ru option

Dan McGee dpmcgee at gmail.com
Wed Oct 31 09:39:05 EDT 2007

On 10/31/07, Nagy Gabor <ngaba at bibl.u-szeged.hu> wrote:
> > I'm actually just commenting on the variable name itself. Not the
> > code. The variable name is unclear. I didn't really need all the
> > rationalization behind it.
> Then you should suggest a better name; inducer was informative to me
> (Hunglish-man ;-). miss->reasonpkg will be OK?
> Bye, ngaba

Aaron- I guess I'm with Nagy here in that I don't know a much better
name than "inducer" for what he is trying to do. Obviously comments in
the code clarifying exactly what this means would be great, but can
you think of a better variable name for "package that caused something
to be removed"?


More information about the pacman-dev mailing list