[arch-general] No FFMPEG/LibAV for Audacity?

Ionut Biru ibiru at archlinux.org
Sun Nov 27 17:56:50 EST 2011

On 11/28/2011 12:46 AM, Jonathan E. Brickman wrote:
> Yes, via AUR.  The AUR version recompiled fine, but in the preferences
> when run, it says that it is compiled without FFMPEG support.

firstly, stop top posting, you broke the reading flow.

secondly, why audacity from aur?

Is our audacity from extra broken?

From what i see, audacity from extra is compiled using their internal
ffmpeg version.

If you want external ffmpeg, add --with-ffmpeg to configure

> J.E.B.
>> On 11/28/2011 12:34 AM, Jonathan E. Brickman wrote:
>>> I tried every combination of repo and AUR versions of Audacity, FFMPEG,
>>> and LibAV libraries, and I was not able to find a way to give Audacity
>>> the file named libavformat.so.52 which it wants to much.  So far as I
>>> have been able to tell, all of the versions of FFMPEG and LibAV either
>>> don't compile or produce libavformat.so.53, which the available versions
>>> of Audacity won't touch.
>>> Anyone have a solution?  I would try Ubuntu deb's, but I am concerned
>>> with introducing more conflicts instead of eliminating just one!
>> have you actually tried to recompile audacity?


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 554 bytes
Desc: OpenPGP digital signature
URL: <http://mailman.archlinux.org/pipermail/arch-general/attachments/20111128/fc48007f/attachment.asc>

More information about the arch-general mailing list