[arch-general] No FFMPEG/LibAV for Audacity?

Jonathan E. Brickman jeb at ponderworthy.com
Sun Nov 27 18:27:38 EST 2011

> secondly, why audacity from aur?
> Is our audacity from extra broken?
>  From what i see, audacity from extra is compiled using their internal
> ffmpeg version.
I have Audacity from extra, audacity-1.3.13-1.  I attempt to export to 
WMA, and it states that I need an FFMPEG library configured in 
preferences.  I check preferences, and it's not configured, and it 
demands libavformat.so.52, which does not appear to be available at all.


> If you want external ffmpeg, add --with-ffmpeg to configure
>> J.E.B.
>>> On 11/28/2011 12:34 AM, Jonathan E. Brickman wrote:
>>>> I tried every combination of repo and AUR versions of Audacity, FFMPEG,
>>>> and LibAV libraries, and I was not able to find a way to give Audacity
>>>> the file named libavformat.so.52 which it wants to much.  So far as I
>>>> have been able to tell, all of the versions of FFMPEG and LibAV either
>>>> don't compile or produce libavformat.so.53, which the available versions
>>>> of Audacity won't touch.
>>>> Anyone have a solution?  I would try Ubuntu deb's, but I am concerned
>>>> with introducing more conflicts instead of eliminating just one!
>>> have you actually tried to recompile audacity?

Jonathan E. Brickman
/Ponderworthy Music/ <http://ponderworthy.com>
805 SW Jewell Ave
Topeka KS 66606-1610
jeb at ponderworthy.com <mailto:jeb at ponderworthy.com>

More information about the arch-general mailing list