[arch-general] evdev and touchscreen

Narve narve at hush.ai
Mon Dec 17 01:57:42 EST 2012

On 12/15/2012 at 7:59 PM, "Δημήτρης Ζέρβας" <01ttouch at gmail.com> wrote:
>I have the Samsung Galaxy Note 10.1 and I set up a chroot 
>environment with
>Arch. I run Xorg server successfully, the S-Pen (digital pen) 
>works out of
>the box with evdev driver, however I can't get the touchscreen to 
>It's on /dev/input/event1 and I've tried: mtrack, multitouch, 
>synaptics and
>it just don't work. no errors at all. I tried evdev and when I 
>touch the
>screen it throws this [1] and dies.
>I also tried xf86-input-evdev-multitouch-git but it throws the 
>same errors
>as the regular evdev
>I run e17, but I think that it's not a problem.
>my xorg.conf [2]
>[1]: http://pastebin.com/aGAWwDmh
>[2]: http://pastebin.com/TCeT9qr7

Have you tried the drivers listed here[1]?
Sounds like they could help you.

mfg Narve

[1]: https://wiki.archlinux.org/index.php/Touchscreen#Available_X11_drivers

More information about the arch-general mailing list