[arch-general] crazy mount process

Aurko Roy roy.aurko at gmail.com
Mon Jul 16 15:19:35 EDT 2012

I had a similar problem today when I tried to mount my portable hard
drives. The mount process would consume 100% cpu and could not be killed.
Further when I tried to give the shutdown/halt command the system would not
shut down either. The next time I stopped dbus before attempting to mount
again and it worked. However I don't think that this was causing the
problem since the next time I could mount even when dbus was running and I
can find no plausible explanation for why stopping dbus should help. Now it
seems to be working fine - so basically it was a weird problem that just
corrected itself after a couple of reboots.

On Tue, Jul 17, 2012 at 12:33 AM, Andrea Crotti
<andrea.crotti.0 at gmail.com>wrote:

> I just finished to get my computer running again, I did a "pacman -Suf",
> and the glibc issue made my machine unusable..
> Anyway I fixed that easily without reinstalling anything luckily, but now
> on reboot I see something very strange.
> There is a process running and keeping my machine busy:
>  357 root      20   0 10700 1004  856 R  99.7  0.0   7:01.50 /bin/mount -o
> relatime /dev/sda3 /media/usbhd-sda3
> but /dev/sda3 is not even a real partition "/dev/sda3 240975   625137344
> 312448185    5  Extended
> I can't kill that process and don't understand where it comes from... any
> idea?

More information about the arch-general mailing list